Discussion:
Search Page returns 'HTTP Error 404 - File or directory not found'
(too old to reply)
Randy
2007-08-28 21:32:02 UTC
Permalink
Raw Message
We had a server crash and had to move the web site to a new server.
The new server is running Windows Server 2003 - IIS 6.0
I have created the Index Service Catalog and made sure the index service is
running, checked that the IUSR_xxx account has access the the catalog and the
entire website.
The web site has a search page that calls a "_vti_script/search.htm0.idq"
page.
But all we get now is the 404 error.
We have been searching and trying everything for 2 days with no real progress.
Thanks in advance for any help,
Randy
.._..
2007-08-29 14:15:23 UTC
Permalink
Raw Message
Did you install the FrontPage server extensions on the server and virtual
web?

"_vti_/" is a FrontPage thing, so you probably were using a FrontPage search
component.

As an alternative, you can make a search page using ASP that queries the
catalog instance itself.
Post by Randy
We had a server crash and had to move the web site to a new server.
The new server is running Windows Server 2003 - IIS 6.0
I have created the Index Service Catalog and made sure the index service is
running, checked that the IUSR_xxx account has access the the catalog and the
entire website.
The web site has a search page that calls a "_vti_script/search.htm0.idq"
page.
But all we get now is the 404 error.
We have been searching and trying everything for 2 days with no real progress.
Thanks in advance for any help,
Randy
Loading...